<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>BETSY: the queen of &#8216;trashy opulence&#8217; | SCAN</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://scan.lusu.co.uk/xmlrpc.php" />
    <meta property="og:image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg" /><meta name="author" content="Conor Giblin">
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCAN &raquo; Feed" href="http://scan.lusu.co.uk/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="SCAN &raquo; Comments Feed" href="http://scan.lusu.co.uk/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SCAN &raquo; BETSY: the queen of &#8216;trashy opulence&#8217; Comments Feed" href="http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scan.lusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://scan.lusu.co.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://scan.lusu.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://scan.lusu.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://scan.lusu.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://scan.lusu.co.uk/wp-content/themes/Newspaper/style.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://scan.lusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/scan.lusu.co.uk\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.43'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://scan.lusu.co.uk/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scan.lusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scan.lusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Back to Uni Style Guide' href='http://scan.lusu.co.uk/index.php/2017/09/27/back-to-uni-style-guide/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/" />
<link rel='shortlink' href='http://wp.me/p5sLtZ-i9n' />
<link rel="alternate" type="application/json+oembed" href="http://scan.lusu.co.uk/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F09%2F28%2Fbetsy-the-queen-of-trashy-opulence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scan.lusu.co.uk/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F09%2F28%2Fbetsy-the-queen-of-trashy-opulence%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd0dc0dfcfb';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://scan.lusu.co.uk/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://scan.lusu.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BETSY: the queen of &#8216;trashy opulence&#8217;" />
<meta property="og:url" content="http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/" />
<meta property="og:description" content="Standing boldly on the album cover, holding dumbbells, surrounded by tyres &#8211; before you even hear BETSY’s stunning voice, you begin to realise that you aren’t dealing with a conventional pop …" />
<meta property="article:published_time" content="2017-09-28T15:09:09+01:00" />
<meta property="article:modified_time" content="2017-09-28T15:09:09+01:00" />
<meta property="og:site_name" content="SCAN" />
<meta property="og:image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/scan.lusu.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.2";
var td_get_template_directory_uri="http:\/\/scan.lusu.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="";
var td_theme_v="Ni4zLjI=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-156603-39', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-270x270.png" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-156603-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
q:before {
	content: open-quote;
}

q:after {
	content: close-quote;
}

q {
	font-style: normal;
}

.td-footer-wrapper {
	background-color: #752A85;	
}

q.guillemets, blockquote.guillemets {
	quotes: "«" "»" "«" "»";
}

/*
 * 3.x Citations 
 */
cite, i, em {
	font-style: italic;
	font: inherit;
}

cite.smallcite {
	font-style: normal;
}

cite.smallcite:before {
	content: '“';
}

cite.smallcite:after {
	content: '”';
}

.td-post-content a {
	text-decoration: underline;
}

.no-sidebar .entry-header, .no-sidebar .entry-content, .no-sidebar .entry-summary, .no-sidebar .entry-footer, .no-sidebar .comments-area, .no-sidebar .image-navigation, .no-sidebar .post-navigation, .no-sidebar .pagination, .no-sidebar .page-header, .no-sidebar .page-content, .no-sidebar .content-bottom-widgets {
	margin-left: 0;
	margin-right: 0;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-69773 single-format-standard betsy-the-queen-of-trashy-opulence wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-test1-container"><ul id="menu-test1" class=""><li id="menu-item-26378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-26378"><a href="http://scan.lusu.co.uk/index.php/category/news/">News</a></li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="http://scan.lusu.co.uk/index.php/category/comment/">Comment</a></li>
<li id="menu-item-61462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61462"><a href="http://scan.lusu.co.uk/index.php/category/sport/">Sport</a></li>
<li id="menu-item-61463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61463"><a href="http://scan.lusu.co.uk/index.php/category/business-2/">Business</a></li>
<li id="menu-item-26381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26381"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/">Carolynne</a>
<ul  class="sub-menu">
	<li id="menu-item-26804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26804"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/artsandents/">Arts and Culture</a></li>
	<li id="menu-item-26805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26805"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-61461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61461"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/fashionbeauty/">Fashion &#038; Beauty</a></li>
	<li id="menu-item-63965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63965"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/music/">Music</a></li>
	<li id="menu-item-69601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69601"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/screen/">Screen</a></li>
</ul>
</li>
<li id="menu-item-61488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61488"><a>About</a>
<ul  class="sub-menu">
	<li id="menu-item-61489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61489"><a href="http://scan.lusu.co.uk/index.php/editorial-team/">Editorial Team</a></li>
	<li id="menu-item-61490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61490"><a href="http://scan.lusu.co.uk/index.php/about-us/">About us</a></li>
	<li id="menu-item-61561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61561"><a href="http://scan.lusu.co.uk/index.php/about/constitution/">Constitution</a></li>
	<li id="menu-item-61562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61562"><a href="http://scan.lusu.co.uk/index.php/about/policies/">Policies</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SCANonline" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/scanlancaster/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SCANLU" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Friday, September 29, 2017</div></div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://scan.lusu.co.uk/"><img src="http://scan.lusu.co.uk/wp-content/uploads/2015/11/Scan-e1447245301462-300x150.png" alt=""/></a>
        <meta itemprop="name" content="SCAN">
        </div>
    <div class="menu-test1-container"><ul id="menu-test1-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-26378"><a href="http://scan.lusu.co.uk/index.php/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="http://scan.lusu.co.uk/index.php/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61462"><a href="http://scan.lusu.co.uk/index.php/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61463"><a href="http://scan.lusu.co.uk/index.php/category/business-2/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-26381"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/">Carolynne</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26804"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/artsandents/">Arts and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26805"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61461"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/fashionbeauty/">Fashion &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63965"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69601"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/screen/">Screen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61488"><a>About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61489"><a href="http://scan.lusu.co.uk/index.php/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61490"><a href="http://scan.lusu.co.uk/index.php/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61561"><a href="http://scan.lusu.co.uk/index.php/about/constitution/">Constitution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61562"><a href="http://scan.lusu.co.uk/index.php/about/policies/">Policies</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://scan.lusu.co.uk/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a itemprop="url" href="http://scan.lusu.co.uk/"><img src="http://scan.lusu.co.uk/wp-content/uploads/2015/11/Scan-e1447245301462-300x150.png" alt=""/></a>
        <meta itemprop="name" content="SCAN">
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><--<div class="">
    <a href="https://www.lancasteruniversityhomes.co.uk/news?u=/2016/10/25/student-housing-fair-2016/ "><img src="/wp-content/uploads/2016/12/LU-Homes-Scan-Advert.jpg" alt="" /></a>
</div>-->
<!--
<div class="td-visible-desktop">
    <a href="http://card.lusu.co.uk/"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>

<div class="td-visible-tablet-landscape">
    <a href="#"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>

<div class="td-visible-tablet-portrait">
    <a href="#"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>

<div class="td-visible-phone">
    <a href="#"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>
--></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://scan.lusu.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Carolynne" class="entry-crumb" itemprop="url" href="http://scan.lusu.co.uk/index.php/category/carolynne/"><span itemprop="title">Carolynne</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "BETSY: the queen of &#8216;trashy opulence&#8217;"><meta itemprop="url" content = "http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/">BETSY: the queen of &#8216;trashy opulence&#8217;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-69773" class="post-69773 post type-post status-publish format-standard has-post-thumbnail hentry category-carolynne category-music" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://scan.lusu.co.uk/index.php/category/carolynne/">Carolynne</a></li><li class="entry-category"><a  href="http://scan.lusu.co.uk/index.php/category/carolynne/music/">Music</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">BETSY: the queen of &#8216;trashy opulence&#8217;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/conor-james-giblin/">Conor Giblin</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-28T16:09:09+01:00" >28th September 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-69773">32</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F09%2F28%2Fbetsy-the-queen-of-trashy-opulence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BETSY%3A+the+queen+of+%E2%80%98trashy+opulence%E2%80%99&url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F09%2F28%2Fbetsy-the-queen-of-trashy-opulence%2F&via=SCAN"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/&amp;media=http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg" data-caption="BETSY album cover"><img width="696" height="696" itemprop="image" class="entry-thumb td-modal-image" src="http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n-696x696.jpg" alt="" title="20800112_1417366931718382_8976008147671446482_n"/></a><figcaption class="wp-caption-text">BETSY album cover</figcaption></figure></div>
        <p>Standing boldly on the album cover, holding dumbbells, surrounded by tyres &#8211; before you even hear BETSY’s stunning voice, you begin to realise that you aren’t dealing with a conventional pop star. BETSY is from rural Wales and somehow ended up working for Balenciaga in Paris, before deciding that music was her true calling. Her entire life so far has been filled with such contrasts, which is part of the reason why she embraces a visual aesthetic which she describes as ‘trashy opulence’.</p>
<p>Her self-titled debut album is filled to the brim with emotional ballads and timeless songwriting. Opening with ‘Little White Lies’, BETSY’s voice immediately takes centre stage and you can really hear how emotionally invested she is in her lyrics, as she belts out lyrics such as “I’m the dark to your bright, can&#8217;t hold back the storm”. After all, she’s the one writing them! You&#8217;d think that being such an autobiographical record, this album could be at risk of sounding depressing, but the uplifting production creates a nice balance and allows the album to be enjoyed without dwelling too much on the sadness in many of the lyrics.</p>
<p><iframe src="https://www.youtube.com/embed/OUek25uzA_Y" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>‘Lost &amp; Found’ introduces violins and almost trip-hop-esque influences into the mix and the album continues to go in an upward, positive direction on ‘Last Time We Danced’, which somewhat reminds me of Marina and The Diamonds’ ‘The State of Dreaming’. She adds some interesting sonic elements, such as vocal manipulation in some places, but not to the point where it becomes off-putting (see Madonna’s ‘Rebel Heart’ album for an example of how this can be done <b>so</b> badly).</p>
<p><iframe src="https://www.youtube.com/embed/LsvijIPoPF4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>‘Heavy Head’ sounds like it was made to be remixed, ready for Ibiza next summer, especially since it features steel drums. But at no point does it become ‘cringy’. In fact, it’s an incredibly catchy tune!</p>
<p>‘Hope&#8217; is a track with so much energy, ticking the obligatory saxophone box and the brass theme continues on ‘Wanted More’, keeping the energy high before ‘You Don’t Love Me’, which is the saddest song on the record. Her voice is loaded with so much emotion and at times, feels close to cracking, but it’s refreshing to hear BETSY’s voice shine through once again without the distractions of the instrumentation.</p>
<p><iframe src="https://www.youtube.com/embed/T3kBKWaXCZ4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>‘So Much Love’ lifts the mood, although it’s slightly repetitive. The strings are the veins of this album and BETSY’s voice is at the heart, which you can hear most clearly on ‘Waiting’. This record appeals to such a wide audience, from young people like <i>moi</i> through to your mum or even your gran (if she’s cool enough). ‘Body Burn’ is a dramatic ending to an emotional rollercoaster of an album, although at times her vocals on this track are so powerful that it may feel a little bit overwhelming for some listeners…</p>
<p><iframe src="https://www.youtube.com/embed/NDGw_VRqzAk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Overall, this is a very strong and uplifting pop album which takes listeners on a journey, thanks to a well-ordered tracklist. It makes me wish that the music industry would do more to champion pop stars as honest and interesting as BETSY.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F09%2F28%2Fbetsy-the-queen-of-trashy-opulence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BETSY%3A+the+queen+of+%E2%80%98trashy+opulence%E2%80%99&url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F09%2F28%2Fbetsy-the-queen-of-trashy-opulence%2F&via=SCAN"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/&amp;media=http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/" data-text="BETSY: the queen of &#8216;trashy opulence&#8217;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://scan.lusu.co.uk/index.php/2017/09/27/back-to-uni-style-guide/">Back to Uni Style Guide</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/conor-james-giblin/"><img alt='' src='http://1.gravatar.com/avatar/d70d993d18eedf2386116db5959d3920?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d70d993d18eedf2386116db5959d3920?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/conor-james-giblin/">Conor Giblin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Conor Giblin"><meta itemprop="datePublished" content="2017-09-28T16:09:09+01:00"><meta itemprop="headline " content="BETSY: the queen of &#039;trashy opulence&#039;"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/20800112_1417366931718382_8976008147671446482_n.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-adspot-title">Advertising</div><div class="td-a-rec td-a-rec-id-sidebar "><div class="">
    <a href="https://www.lancaster.ac.uk/facilities/projects/spineremodelling/ "><img src="/wp-content/uploads/2016/11/DTS-Web-Ad-160x600.png
" alt="" /></a>
</div>

<!--<div class="td-visible-desktop">
    <a href="#"><img src="http://fillmurray.com/500/500" alt="" /></a>
</div>

<div class="td-visible-tablet-landscape">
    <a href="#"><img src="http://fillmurray.com/600/600" alt="" /></a>
</div>

<div class="td-visible-tablet-portrait">
    <a href="#"><img src="http://www.fillmurray.com/500/500" alt="" /></a>
</div>

<div class="td-visible-phone">
    <a href="#"><img src="http://fillmurray.com/720/120" alt="" /></a>
</div>
--></div><script>var block_td_uid_1_59cda0f312cee = new td_block();
block_td_uid_1_59cda0f312cee.id = "td_uid_1_59cda0f312cee";
block_td_uid_1_59cda0f312cee.atts = '{"custom_title":"Trending Articles ","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3236771237 td_uid_1_59cda0f312cee_rand"}';
block_td_uid_1_59cda0f312cee.td_column_number = "1";
block_td_uid_1_59cda0f312cee.block_type = "td_block_1";
block_td_uid_1_59cda0f312cee.post_count = "5";
block_td_uid_1_59cda0f312cee.found_posts = "6356";
block_td_uid_1_59cda0f312cee.header_color = "#";
block_td_uid_1_59cda0f312cee.ajax_pagination_infinite_stop = "";
block_td_uid_1_59cda0f312cee.max_num_pages = "1272";
td_blocks.push(block_td_uid_1_59cda0f312cee);
</script><div class="td_block_wrap td_block_1 td_block_widget td_block_id_3236771237 td_uid_1_59cda0f312cee_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Trending Articles </span></h4><div id=td_uid_1_59cda0f312cee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/09/23/autumnal-beauty-trends-2017/" rel="bookmark" title="Autumnal Beauty Trends 2017"><img width="324" height="235" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/09/37388861575_6f407fd25a_z-324x235.jpg" alt="" title="Autumnal Beauty Trends 2017"/></a></div>                            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/09/23/autumnal-beauty-trends-2017/" rel="bookmark" title="Autumnal Beauty Trends 2017">Autumnal Beauty Trends 2017</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/anna-mather/">Anna Mather</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-23T13:00:39+01:00" >23rd September 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            <div class="td-excerpt">
                Now that Autumn is well and truly upon us, it&#039;s time to rejuvenate your favourite beauty products with tips on what you could afford...            </div>

            
            <meta itemprop="author" content = "Anna Mather"><meta itemprop="datePublished" content="2017-09-23T13:00:39+01:00"><meta itemprop="headline " content="Autumnal Beauty Trends 2017"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/37388861575_6f407fd25a_z.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/09/24/artist-spotlight-marina-abramovic/" rel="bookmark" title="Artist Spotlight: Marina Abramović"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/09/Marina_Abramović_-_The_Artist_Is_Present_-_Viennale_2012-100x70.jpg" alt="" title="Artist Spotlight: Marina Abramović"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/09/24/artist-spotlight-marina-abramovic/" rel="bookmark" title="Artist Spotlight: Marina Abramović">Artist Spotlight: Marina Abramović</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-24T11:00:11+01:00" >24th September 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Conor Giblin"><meta itemprop="datePublished" content="2017-09-24T11:00:11+01:00"><meta itemprop="headline " content="Artist Spotlight: Marina Abramović"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/Marina_Abramović_-_The_Artist_Is_Present_-_Viennale_2012.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2016/01/21/uclan-professor-given-suspended-sentence/" rel="bookmark" title="UCLan Professor given suspended sentence"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2016/01/martin_kay-100x70.jpg" alt="" title="UCLan Professor given suspended sentence"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2016/01/21/uclan-professor-given-suspended-sentence/" rel="bookmark" title="UCLan Professor given suspended sentence">UCLan Professor given suspended sentence</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-01-21T12:00:54+00:00" >21st January 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Alexandra Brock"><meta itemprop="datePublished" content="2016-01-21T12:00:54+00:00"><meta itemprop="headline " content="UCLan Professor given suspended sentence"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2016/01/martin_kay.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2015/02/23/why-isnt-lancaster-in-league-with-other-top-universities/" rel="bookmark" title="Why isn’t Lancaster in league with other top universities?"><img width="100" height="36" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2015/02/logo.jpg" alt="" title="Why isn’t Lancaster in league with other top universities?"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2015/02/23/why-isnt-lancaster-in-league-with-other-top-universities/" rel="bookmark" title="Why isn’t Lancaster in league with other top universities?">Why isn’t Lancaster in league with other top universities?</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-02-23T09:02:20+00:00" >23rd February 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Liyun Zhu"><meta itemprop="datePublished" content="2015-02-23T09:02:20+00:00"><meta itemprop="headline " content="Why isn’t Lancaster in league with other top universities?"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2015/02/logo.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/09/21/scan-recommends-fickle-friends-uk-tour/" rel="bookmark" title="SCAN Recommends: Fickle Friends UK Tour"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/09/ff_new_press_shot_oct_2016_-2-100x70.jpg" alt="" title="SCAN Recommends: Fickle Friends UK Tour"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/09/21/scan-recommends-fickle-friends-uk-tour/" rel="bookmark" title="SCAN Recommends: Fickle Friends UK Tour">SCAN Recommends: Fickle Friends UK Tour</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-09-21T15:10:27+01:00" >21st September 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Matthew Hitchinson"><meta itemprop="datePublished" content="2017-09-21T15:10:27+01:00"><meta itemprop="headline " content="SCAN Recommends: Fickle Friends UK Tour"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/09/ff_new_press_shot_oct_2016_-2.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/09/28/betsy-the-queen-of-trashy-opulence/">BETSY: the queen of &#8216;trashy opulence&#8217;</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/09/27/back-to-uni-style-guide/">Back to Uni Style Guide</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/09/26/review-how-not-to-be-a-boy-by-robert-webb/">Review: How Not To Be A Boy by Robert Webb</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/09/24/artist-spotlight-marina-abramovic/">Artist Spotlight: Marina Abramović</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/09/23/autumnal-beauty-trends-2017/">Autumnal Beauty Trends 2017</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://scan.lusu.co.uk/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://scan.lusu.co.uk/"><img src="http://scan.lusu.co.uk/wp-content/uploads/2015/11/Scan-e1447245301462-300x150.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>SCAN is Lancaster University’s student newspaper published fortnightly during term time by the Students’ Union.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SCANonline" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/scanlancaster/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SCANLU" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2015 SCAN: Student Comment And News                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d70d993d18eedf2386116db5959d3920">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.2 (rara)
        Deploy mode: deploy
        
        uid: 59cda0f3216da
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Modified CSS for coloured underlines on main menu*/

News 			#2f55be
Comment 		#da2008
Carolynne		#af27a5
Sport			#329c05
Spine 			#ff1d00

/* News */
.sf-menu > .current-menu-item.menu-item-61459 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61459 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61459 > a:after,
.sf-menu > li:hover.menu-item-61459 > a:after,
.sf-menu > .sfHover.menu-item-61459 > a:after {
  background-color: #2f55be;
}

/* Comment */
.sf-menu > .current-menu-item.menu-item-61456 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61456 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61456 > a:after,
.sf-menu > li:hover.menu-item-61456 > a:after,
.sf-menu > .sfHover.menu-item-61456 > a:after {
  background-color: #da2008;
}

/* Carolyyne */
.sf-menu > .current-menu-item.menu-item-61458 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61458 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61458 > a:after,
.sf-menu > li:hover.menu-item-61458 > a:after,
.sf-menu > .sfHover.menu-item-61458 > a:after {
  background-color: #af27a5;
}

/* Sport */
.sf-menu > .current-menu-item.menu-item-61460 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61460 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61460 > a:after,
.sf-menu > li:hover.menu-item-61460 > a:after,
.sf-menu > .sfHover.menu-item-61460 > a:after {
  background-color: #329c05;
}

/* Spine/Culture? */
.sf-menu > .current-menu-item.menu-item-61461 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61461 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61461 > a:after,
.sf-menu > li:hover.menu-item-61461 > a:after,
.sf-menu > .sfHover.menu-item-61461 > a:after {
  background-color: #ff1d00;
}

</style>

<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/scan.lusu.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://scan.lusu.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://scan.lusu.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'80737391',post:'69773',tz:'1',srv:'scan.lusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '80737391', '69773' ]);
</script>

</body>
</html>