<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>York take men&#8217;s lacrosse in memory of Charlie Watkins | SCAN</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://scan.lusu.co.uk/xmlrpc.php" />
    <meta property="og:image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg" /><meta name="author" content="Chris Bickley">
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SCAN &raquo; Feed" href="http://scan.lusu.co.uk/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="SCAN &raquo; Comments Feed" href="http://scan.lusu.co.uk/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SCAN &raquo; York take men&#8217;s lacrosse in memory of Charlie Watkins Comments Feed" href="http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scan.lusu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://scan.lusu.co.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://scan.lusu.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://scan.lusu.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://scan.lusu.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://scan.lusu.co.uk/wp-content/themes/Newspaper/style.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://scan.lusu.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/scan.lusu.co.uk\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.40'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://scan.lusu.co.uk/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scan.lusu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scan.lusu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Lemon Twigs: Live Review' href='http://scan.lusu.co.uk/index.php/2017/05/13/the-lemon-twigs-live-review/' />
<link rel='next' title='LIVE: TedX Lancaster University' href='http://scan.lusu.co.uk/index.php/2017/05/13/live-tedx-lancaster-university/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/" />
<link rel='shortlink' href='http://wp.me/p5sLtZ-hRf' />
<link rel="alternate" type="application/json+oembed" href="http://scan.lusu.co.uk/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F05%2F13%2Fyork-take-mens-lacrosse-in-memory-of-charlie-watkins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scan.lusu.co.uk/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F05%2F13%2Fyork-take-mens-lacrosse-in-memory-of-charlie-watkins%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7925f3cf38';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://scan.lusu.co.uk/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://scan.lusu.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="York take men&#8217;s lacrosse in memory of Charlie Watkins" />
<meta property="og:url" content="http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/" />
<meta property="og:description" content="York overwhelmed Lancaster in the men&#8217;s lacrosse bought in a match played under sad circumstances. This was one of the first matches the York team had played since the passing of much-loved m…" />
<meta property="article:published_time" content="2017-05-13T15:00:28+01:00" />
<meta property="article:modified_time" content="2017-05-10T21:32:07+01:00" />
<meta property="og:site_name" content="SCAN" />
<meta property="og:image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg" />
<meta property="og:image:width" content="4495" />
<meta property="og:image:height" content="2609" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/scan.lusu.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.2";
var td_get_template_directory_uri="http:\/\/scan.lusu.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="";
var td_theme_v="Ni4zLjI=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-156603-39', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://scan.lusu.co.uk/wp-content/uploads/2016/10/cropped-scanlogo-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-156603-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
q:before {
	content: open-quote;
}

q:after {
	content: close-quote;
}

q {
	font-style: normal;
}

q.guillemets, blockquote.guillemets {
	quotes: "«" "»" "«" "»";
}

/*
 * 3.x Citations 
 */
cite, i, em {
	font-style: italic;
	font: inherit;
}

cite.smallcite {
	font-style: normal;
}

cite.smallcite:before {
	content: '“';
}

cite.smallcite:after {
	content: '”';
}

.td-post-content a {
	text-decoration: underline;
}

.no-sidebar .entry-header, .no-sidebar .entry-content, .no-sidebar .entry-summary, .no-sidebar .entry-footer, .no-sidebar .comments-area, .no-sidebar .image-navigation, .no-sidebar .post-navigation, .no-sidebar .pagination, .no-sidebar .page-header, .no-sidebar .page-content, .no-sidebar .content-bottom-widgets {
	margin-left: 0;
	margin-right: 0;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-68649 single-format-standard york-take-mens-lacrosse-in-memory-of-charlie-watkins wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-test1-container"><ul id="menu-test1" class=""><li id="menu-item-26378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-26378"><a href="http://scan.lusu.co.uk/index.php/category/news/">News</a></li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="http://scan.lusu.co.uk/index.php/category/comment/">Comment</a></li>
<li id="menu-item-61462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61462"><a href="http://scan.lusu.co.uk/index.php/category/sport/">Sport</a></li>
<li id="menu-item-61463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61463"><a href="http://scan.lusu.co.uk/index.php/category/business-2/">Business</a></li>
<li id="menu-item-26381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26381"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/">Carolynne</a>
<ul class="sub-menu">
	<li id="menu-item-26803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26803"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/features/">Features</a></li>
	<li id="menu-item-26804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26804"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/artsandents/">Arts and Entertainment</a></li>
	<li id="menu-item-26805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26805"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-61461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61461"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/fashionbeauty/">Fashion &amp; Beauty</a></li>
	<li id="menu-item-63965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63965"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-61488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61488"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-61489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61489"><a href="http://scan.lusu.co.uk/index.php/editorial-team/">Editorial Team</a></li>
	<li id="menu-item-61490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61490"><a href="http://scan.lusu.co.uk/index.php/about-us/">About us</a></li>
	<li id="menu-item-61561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61561"><a href="http://scan.lusu.co.uk/index.php/about/constitution/">Constitution</a></li>
	<li id="menu-item-61562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61562"><a href="http://scan.lusu.co.uk/index.php/about/policies/">Policies</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SCANonline" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/scanlancaster/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SCANLU" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Sunday, May 14, 2017</div></div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://scan.lusu.co.uk/"><img src="http://scan.lusu.co.uk/wp-content/uploads/2015/11/Scan-e1447245301462-300x150.png" alt=""/></a>
        <meta itemprop="name" content="SCAN">
        </div>
    <div class="menu-test1-container"><ul id="menu-test1-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-26378"><a href="http://scan.lusu.co.uk/index.php/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="http://scan.lusu.co.uk/index.php/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61462"><a href="http://scan.lusu.co.uk/index.php/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61463"><a href="http://scan.lusu.co.uk/index.php/category/business-2/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26381"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/">Carolynne</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26803"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26804"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/artsandents/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26805"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61461"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/fashionbeauty/">Fashion &amp; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63965"><a href="http://scan.lusu.co.uk/index.php/category/carolynne/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61488"><a>About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61489"><a href="http://scan.lusu.co.uk/index.php/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61490"><a href="http://scan.lusu.co.uk/index.php/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61561"><a href="http://scan.lusu.co.uk/index.php/about/constitution/">Constitution</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61562"><a href="http://scan.lusu.co.uk/index.php/about/policies/">Policies</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://scan.lusu.co.uk/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a itemprop="url" href="http://scan.lusu.co.uk/"><img src="http://scan.lusu.co.uk/wp-content/uploads/2015/11/Scan-e1447245301462-300x150.png" alt=""/></a>
        <meta itemprop="name" content="SCAN">
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><--<div class="">
    <a href="https://www.lancasteruniversityhomes.co.uk/news?u=/2016/10/25/student-housing-fair-2016/ "><img src="/wp-content/uploads/2016/12/LU-Homes-Scan-Advert.jpg" alt="" /></a>
</div>-->
<!--
<div class="td-visible-desktop">
    <a href="http://card.lusu.co.uk/"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>

<div class="td-visible-tablet-landscape">
    <a href="#"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>

<div class="td-visible-tablet-portrait">
    <a href="#"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>

<div class="td-visible-phone">
    <a href="#"><img src="/wp-content/uploads/2015/09/Purple-Card-Now-Squeak-Banner-Apple-watch.png" alt="" /></a>
</div>
--></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://scan.lusu.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sport" class="entry-crumb" itemprop="url" href="http://scan.lusu.co.uk/index.php/category/sport/"><span itemprop="title">Sport</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "York take men&#8217;s lacrosse in memory of Charlie Watkins"><meta itemprop="url" content = "http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/">York take men&#8217;s lacrosse in memory of Charlie Watkins</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-68649" class="post-68649 post type-post status-publish format-standard has-post-thumbnail hentry category-sport" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://scan.lusu.co.uk/index.php/category/sport/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">York take men&#8217;s lacrosse in memory of Charlie Watkins</h1>

                                    <p class="td-post-sub-title">Lancaster 4 - 9 York</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/chris-bickley/">Chris Bickley</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-13T16:00:28+01:00" >13th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-68649">31</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F05%2F13%2Fyork-take-mens-lacrosse-in-memory-of-charlie-watkins%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=York+take+men%E2%80%99s+lacrosse+in+memory+of+Charlie+Watkins&url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F05%2F13%2Fyork-take-mens-lacrosse-in-memory-of-charlie-watkins%2F&via=SCAN"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/&amp;media=http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg" data-caption=""><img width="696" height="404" itemprop="image" class="entry-thumb td-modal-image" src="http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1-696x404.jpg" alt="" title="Version 2"/></a></div>
        <p>York overwhelmed Lancaster in the men&#8217;s lacrosse bought in a match played under sad circumstances. This was one of the first matches the York team had played since the passing of much-loved member Charlie Watkins, who sadly died in March.</p>
<p>Before the game kicked off, players and supporters from both teams assembled in the centre circle for an emotional minute&#8217;s applause, after flowers were placed from both sides in the centre, and the York captain gave a heartfelt speech, drawing tears from everyone.</p>
<p>This was definitely in the minds of both teams, as the game started slowly and nervously. It wasn&#8217;t long though before the intensity raised, as the tackles came in thick and fast. And it became clear quickly enough which team was on top.</p>
<p>York asserted their dominance, going 3-0, and subsequently sat back to soak up the pressure. Lancaster may have had more of the ball, but failed to do anything more than speculative shots from distance. Only York seemed likely to score, and before the first quarter, they got another.</p>
<p>The Lancaster crowd did not die down, and some of this spilled onto the pitch, with players squaring up to one another after a few friendly tackles. Despite it threatening to boil into a repeat of the infamous match in 2015, this was the peak of the anger.</p>
<p>York continued to dominate, forcing a spectacular goalline clearance from the Lancaster keeper. Lancaster struggled to get any momentum until the third quarter, where they launched some quickfire shots into the York net to make their adversaries worried.</p>
<p>Despite scoring three times without reply, Lancaster went into the final quarter 7-4 behind, and couldn&#8217;t do anything further in the finalé. York comfortably sat out to win 9-4, the perfect way to honour Watkins, something noted by both teams.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F05%2F13%2Fyork-take-mens-lacrosse-in-memory-of-charlie-watkins%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=York+take+men%E2%80%99s+lacrosse+in+memory+of+Charlie+Watkins&url=http%3A%2F%2Fscan.lusu.co.uk%2Findex.php%2F2017%2F05%2F13%2Fyork-take-mens-lacrosse-in-memory-of-charlie-watkins%2F&via=SCAN"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/&amp;media=http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/" data-text="York take men&#8217;s lacrosse in memory of Charlie Watkins" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://scan.lusu.co.uk/index.php/2017/05/13/the-lemon-twigs-live-review/">The Lemon Twigs: Live Review</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://scan.lusu.co.uk/index.php/2017/05/13/live-tedx-lancaster-university/">LIVE: TedX Lancaster University</a></div></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/chris-bickley/"><img alt='' src='http://0.gravatar.com/avatar/0e98d7ecfebd3a5cf280e9b9fb461d07?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e98d7ecfebd3a5cf280e9b9fb461d07?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/chris-bickley/">Chris Bickley</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Chris Bickley"><meta itemprop="datePublished" content="2017-05-13T16:00:28+01:00"><meta itemprop="headline " content="York take men&#039;s lacrosse in memory of Charlie Watkins"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/05/Version-2-2-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-adspot-title">Advertising</div><div class="td-a-rec td-a-rec-id-sidebar "><div class="">
    <a href="https://www.lancaster.ac.uk/facilities/projects/spineremodelling/ "><img src="/wp-content/uploads/2016/11/DTS-Web-Ad-160x600.png
" alt="" /></a>
</div>

<!--<div class="td-visible-desktop">
    <a href="#"><img src="http://fillmurray.com/500/500" alt="" /></a>
</div>

<div class="td-visible-tablet-landscape">
    <a href="#"><img src="http://fillmurray.com/600/600" alt="" /></a>
</div>

<div class="td-visible-tablet-portrait">
    <a href="#"><img src="http://www.fillmurray.com/500/500" alt="" /></a>
</div>

<div class="td-visible-phone">
    <a href="#"><img src="http://fillmurray.com/720/120" alt="" /></a>
</div>
--></div><script>var block_td_uid_1_5917c875ea14c = new td_block();
block_td_uid_1_5917c875ea14c.id = "td_uid_1_5917c875ea14c";
block_td_uid_1_5917c875ea14c.atts = '{"custom_title":"Trending Articles ","custom_url":"","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3236771237 td_uid_1_5917c875ea14c_rand"}';
block_td_uid_1_5917c875ea14c.td_column_number = "1";
block_td_uid_1_5917c875ea14c.block_type = "td_block_1";
block_td_uid_1_5917c875ea14c.post_count = "5";
block_td_uid_1_5917c875ea14c.found_posts = "6173";
block_td_uid_1_5917c875ea14c.header_color = "#";
block_td_uid_1_5917c875ea14c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5917c875ea14c.max_num_pages = "1235";
td_blocks.push(block_td_uid_1_5917c875ea14c);
</script><div class="td_block_wrap td_block_1 td_block_widget td_block_id_3236771237 td_uid_1_5917c875ea14c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Trending Articles </span></h4><div id=td_uid_1_5917c875ea14c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/05/06/lancaster-university-student-jailed-for-grooming-12-year-old-online/" rel="bookmark" title="Lancaster University student jailed for grooming &#8220;12 year old&#8221; online"><img width="324" height="235" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/05/IMG_0395-324x235.jpg" alt="" title="Lancaster University student jailed for grooming &#8220;12 year old&#8221; online"/></a></div>                            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/05/06/lancaster-university-student-jailed-for-grooming-12-year-old-online/" rel="bookmark" title="Lancaster University student jailed for grooming &#8220;12 year old&#8221; online">Lancaster University student jailed for grooming &#8220;12 year old&#8221; online</a></h3>
            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a itemprop="author" href="http://scan.lusu.co.uk/index.php/author/michael-mander/">Michael Mander</a> <span>-</span> </div>                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-06T20:34:41+01:00" >6th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>

            <div class="td-excerpt">
                A Lancaster University student has been jailed for 20 months after admitting sending lewd photos and videos of himself to someone he thought was...            </div>

            
            <meta itemprop="author" content = "Michael Mander"><meta itemprop="datePublished" content="2017-05-06T20:34:41+01:00"><meta itemprop="headline " content="Lancaster University student jailed for grooming &quot;12 year old&quot; online"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/05/IMG_0395.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/05/09/interview-will-joseph-cook/" rel="bookmark" title="Interview: Will Joseph Cook"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/04/WJC6_HI_RES-100x70.jpg" alt="" title="Interview: Will Joseph Cook"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/05/09/interview-will-joseph-cook/" rel="bookmark" title="Interview: Will Joseph Cook">Interview: Will Joseph Cook</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-09T11:10:21+01:00" >9th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Matthew Hitchinson"><meta itemprop="datePublished" content="2017-05-09T11:10:21+01:00"><meta itemprop="headline " content="Interview: Will Joseph Cook"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/04/WJC6_HI_RES.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/05/13/eurovision-2017-live/" rel="bookmark" title="Eurovision 2017 &#8211; LIVE"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/05/eurovision-2017-kyiv-logo-100x70.jpg" alt="" title="Eurovision 2017 &#8211; LIVE"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/05/13/eurovision-2017-live/" rel="bookmark" title="Eurovision 2017 &#8211; LIVE">Eurovision 2017 &#8211; LIVE</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-13T19:45:24+01:00" >13th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Chris Bickley"><meta itemprop="datePublished" content="2017-05-13T19:45:24+01:00"><meta itemprop="headline " content="Eurovision 2017 - LIVE"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/05/eurovision-2017-kyiv-logo.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/05/12/exam-survival-tips-for-sanity-and-success/" rel="bookmark" title="Exam Survival Tips for Sanity and Success"><img width="100" height="67" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2014/05/students-sitting-an-exam-by-abc.net_.jpg" alt="" title="Exam Survival Tips for Sanity and Success"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/05/12/exam-survival-tips-for-sanity-and-success/" rel="bookmark" title="Exam Survival Tips for Sanity and Success">Exam Survival Tips for Sanity and Success</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-12T17:15:25+01:00" >12th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Siobhan Regan"><meta itemprop="datePublished" content="2017-05-12T17:15:25+01:00"><meta itemprop="headline " content="Exam Survival Tips for Sanity and Success"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2014/05/students-sitting-an-exam-by-abc.net_.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://scan.lusu.co.uk/index.php/2017/05/09/in-conversation-with-blaenavon/" rel="bookmark" title="In Conversation with Blaenavon"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://scan.lusu.co.uk/wp-content/uploads/2017/04/Blaeners_Press_1b-100x70.jpg" alt="" title="In Conversation with Blaenavon"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://scan.lusu.co.uk/index.php/2017/05/09/in-conversation-with-blaenavon/" rel="bookmark" title="In Conversation with Blaenavon">In Conversation with Blaenavon</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-09T11:29:35+01:00" >9th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Conor Giblin"><meta itemprop="datePublished" content="2017-05-09T11:29:35+01:00"><meta itemprop="headline " content="In Conversation with Blaenavon"><meta itemprop="image" content="http://scan.lusu.co.uk/wp-content/uploads/2017/04/Blaeners_Press_1b.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/05/13/york-win-gruelling-cross-country/">York win gruelling cross country</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/05/13/eurovision-2017-live/">Eurovision 2017 &#8211; LIVE</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/05/13/live-tedx-lancaster-university/">LIVE: TedX Lancaster University</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/05/13/york-take-mens-lacrosse-in-memory-of-charlie-watkins/">York take men&#8217;s lacrosse in memory of Charlie Watkins</a>
						</li>
					<li>
				<a href="http://scan.lusu.co.uk/index.php/2017/05/13/the-lemon-twigs-live-review/">The Lemon Twigs: Live Review</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://scan.lusu.co.uk/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://scan.lusu.co.uk/"><img src="http://scan.lusu.co.uk/wp-content/uploads/2015/11/Scan-e1447245301462-300x150.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>SCAN is Lancaster University’s student newspaper published fortnightly during term time by the Students’ Union.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SCANonline" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/scanlancaster/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SCANLU" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2015 SCAN: Student Comment And News                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-0e98d7ecfebd3a5cf280e9b9fb461d07">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5917c87602f66
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Modified CSS for coloured underlines on main menu*/

News 			#2f55be
Comment 		#da2008
Carolynne		#af27a5
Sport			#329c05
Spine 			#ff1d00

/* News */
.sf-menu > .current-menu-item.menu-item-61459 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61459 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61459 > a:after,
.sf-menu > li:hover.menu-item-61459 > a:after,
.sf-menu > .sfHover.menu-item-61459 > a:after {
  background-color: #2f55be;
}

/* Comment */
.sf-menu > .current-menu-item.menu-item-61456 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61456 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61456 > a:after,
.sf-menu > li:hover.menu-item-61456 > a:after,
.sf-menu > .sfHover.menu-item-61456 > a:after {
  background-color: #da2008;
}

/* Carolyyne */
.sf-menu > .current-menu-item.menu-item-61458 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61458 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61458 > a:after,
.sf-menu > li:hover.menu-item-61458 > a:after,
.sf-menu > .sfHover.menu-item-61458 > a:after {
  background-color: #af27a5;
}

/* Sport */
.sf-menu > .current-menu-item.menu-item-61460 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61460 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61460 > a:after,
.sf-menu > li:hover.menu-item-61460 > a:after,
.sf-menu > .sfHover.menu-item-61460 > a:after {
  background-color: #329c05;
}

/* Spine/Culture? */
.sf-menu > .current-menu-item.menu-item-61461 > a:after,
.sf-menu > .current-menu-ancestor.menu-item-61461 > a:after,
.sf-menu > .current-category-ancestor.menu-item-61461 > a:after,
.sf-menu > li:hover.menu-item-61461 > a:after,
.sf-menu > .sfHover.menu-item-61461 > a:after {
  background-color: #ff1d00;
}

</style>

<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/scan.lusu.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://scan.lusu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://scan.lusu.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://scan.lusu.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'80737391',post:'68649',tz:'1',srv:'scan.lusu.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '80737391', '68649' ]);
</script>

</body>
</html>